This file contains invalid data.

Text Posts: 2 Registration: 2014-08-31
I've installed and reinstalled and rereinstalled and even rerereinstalled the Prototype, but I still can't seem to get it running. Every time I try, I simply get the message "This file contains invalid data."

What do I do?
#1 2014-09-02
Guyk Posts: 169 Registration: 2014-04-15
This is a known issue, we are working on it.

Somehow the download of the installation program stops before the end, and therefore it gets corrupted.

Sadly for now the only thing you can do is try to download it again until it works.
#2 2014-09-02
Sgtviper Posts: 1 Registration: 2014-06-02
Has anything new been found as a work around to this issue?
i've tried on every browser i can think of and keeps kicking it out as "This file contains invalid data."
UPDATE: not sure if it was a coincidence or just luck but i started the download on 2 different browsers at the same time and it finally worked !!!!!
#3 2014-09-02
Modified by Sgtviper on 2014-09-02.
CodingMarmot Posts: 1054 Registration: 2014-04-15
The issue should have been corrected ~4h hours ago, so this may explain why it worked. Altalus finally found what was the issue! Our savior! Congratulations to him, as it was particularly tricky.
#4 2014-09-02
L00PING Posts: 1 Registration: 2016-03-30
I have the same issue... On windows 8.1
#5 2016-03-30
CodingMarmot Posts: 1054 Registration: 2014-04-15
Try re-downloading the installer. However, if the problem persists, contact us!
#6 2016-03-31
jimmy Posts: 1 Registration: 2017-07-26
I have the same problem, i have also tried everthing and redownloaded the game. This issue is on windows 10
#7 2017-07-26
Modified by jimmy on 2017-07-26.
CodingMarmot Posts: 1054 Registration: 2014-04-15
This problem occurred when our game was for download on our website. Since we got to steam, we never had this issue reported again.
However another issue may arise with steam. Could you try to deactivate the Original Sound Track DLC? For some obscure reasons it may prevent the game from launching sometimes, but with a slightly different error message:
Can this be your issue?
#8 2017-07-27
kendrickfelicia Posts: 4 Registration: 2017-08-14
Thank you all. I got several information from the post.
#9 2017-08-14
Close We use cookies to ensure that we give you the best experience on our website.
By continuing to browse the site you are agreeing to our use of cookies. Click here for more information about cookies.


Send a friend request to

Send Request Cancel

Do you really want to report this nickname () as abusive?

An error occured...Please retry or contact us to solve the problem

Thank you for accepting the forum terms of use.
You now have access to all the forum features (including creating new topics and messages).

Reply Quote Modify Delete Moderate Report as critical Add to CD bookmarks Remove from CD bookmarks Close topic (Re)open topic Set as post-it Stop setting up as post-it Set as announcement Stop setting up as announcement Jump to first Cubical Drift message Next Cubical Drift message

Do you really want to delete this message (this operation cannot be undone)?
Please note that if your message is the first one of a topic, the topic will be deleted too.

Cancel Submit